Почему dayz_updater требует обновления DayZ
Почему dayz_updater требует обновления DayZ standalone пиратка 1.4 даже если хочешь играть только в dayzsib 0.89.

На данный момент основной проект у нас по прежнему тот у которого нет рамок как у dayz 1.4, то есть dayzsib 0.89 и его новая версия VBSIB

А значит для всех тестов для и тд нам нужно чтоб у всех игроков должны быть обновлены файлы для VBSIB и особенность его в том что ему нужны и файлы dayz 1.4 и dayzsib 0.89 по этому если выходит обновление для 0.89 и для dayz standalone 1.4 лаунчер будет требовать обновиться!

Мы доделываем систему обновления для 0.89 чтоб и на ней были мелкие обновления даже если мы обновляем большое количество файлов! и скоро пойдут обновления для 0.89 которые нужны и в том числе для VBSIB.

Dayz SIB © 2013 - 2018